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Step 1 – Get ready to record

Turn computer and screen on

There is no password.

Double-click on the Audacity icon

NOTE:

Use this page
to find the various
functions and tools

mentioned in this manual.
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Go to: File > Save Project As…

A message may warn you that you are saving an Audacity project, not an 
audio file; click OK.

Give your project a name.

Make sure you note where it is saved (look at “Save in:”).
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Please use the folder called “Projects” (full name: “Projects – DO NOT 
DELETE THIS FOLDER”). This folder is on the desktop. This is the best place
to save your project because:

1. it is part of the computer so the programme will work better 
(saving onto the USB at the beginning and working from there 
can create problems).

2. it is an easy place to find your work (to save it onto your USB at
the end).

For more detail about saving, see ‘FAQ - Saving on a USB key’ (p.17) and 
‘FAQ - Naming files’ (p.18).

Step 2 – Check your levels

Click on the message “Click to Start Monitoring”

This area will now show your input levels, ready for recording. Anything that
comes out of the desk can be recorded. You control the input level (from 
microphones, MDs, etc…) with the faders on the desk, NOT from the 
Audacity or from the computer.

On the desk, turn your mic channel ON and speak as you would when 
broadcasting.

You must make sure that:

1. The “PC Rec” channel on the desk is OFF.

2. It all sounds good in your headphones (especially regarding distance 
from the mic).

Then, adjust the input levels (the volume of the sound going into Audacity) 
using the fader(s) of the microphone channel(s) on the desk.
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Remember:
The input levels in Audacity

are set to follow the levels from the desk.
All recording levels are adjusted from the faders on the desk.

Ideal level is around the -12/-9dB mark, just before it becomes yellow…

Which one is correct?

If you are recording several microphones at the same time (e.g. you and 
two guests), check the levels of each microphone ONE BY ONE, with the 
other microphone channels turned off.

MIC1 ON + MIC2 OFF + MIC3 OFF  =  Check MIC1 level

MIC1 OFF + MIC2 ON + MIC3 OFF  =  Check MIC2 level

MIC1 OFF + MIC2 OFF + MIC3 ON  =  Check MIC3 level

When you record with several microphones at the same time, the overall 
level will be higher (than with just one mic), so when you check each mic 
level, it should be a little bit less than for only one mic, around the -21/-18 
mark…

In any case, keep an eye on your levels regularly when you are recording 
so you are sure that (1) you are actually recording and (2) you are not going 
in the red.

NOTE:
Recordings that go in the red are not fit for broadcast.
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Step 3 – Record

Once your levels are checked, you can start recording.

When you are ready, click the RECORD button (BIG BUTTONS section).

A new Audio Track is created on Audacity, which now shows an Audio 
Block being created in real time. You are now recording.

For more details on Audio Tracks and Audio Blocks, see ‘FAQ - “Audio 
Track” on Audacity vs “tracks” on MDs’ (p.16).

6



Step 4 – Stop or Pause the recording

STOP: To stop the recording, click the STOP button (BIG BUTTONS 
section) or press the [space bar] on the keyboard.

A new Audio Block has now been created.

PAUSE: You can also pause the recording by clicking PAUSE (BIG 
BUTTONS section). The recording is put on hold.

When you click PAUSE again, the recording will resume on the 
same Audio Track, from that same point, continuing to create the 
same AUDIO  BLOCK.

You can pause and resume a recording as many times as you need.

When you are done, click the STOP button (BIG BUTTONS section) 
or press the [space bar] on the keyboard.

A new Audio Block has now been created.

When you press STOP, the message “Click to Start Monitoring” reappears.

NOTE: The first recording always starts from the beginning of the project. 
Recordings after that will begin from whichever point in time you 
choose. By default, the next recording will start from the end point of 
the previous recording. If you want it to start at a different point, use 
the Selection Tool to begin your next recording from your preferred 
position.
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Step 5 – Save!

Every time you record something (and a new Audio Block is created), you 
should immediately SAVE ( File > Save Project or type [ctrl + s] on the 
keyboard).

In fact, it is a good habit to SAVE regularly. Whenever you do something, 
SAVE. Whenever you do another thing, SAVE.

Remember the 3 golden rules of saving:

SAVE, SAVE, SAVE!

For more information on saving, see ‘FAQ - Saving on a USB key’ (p.17).

Step 6 – Listen to your recording

On the desk:

1. Turn OFF the mic channel(s).

2. Turn ON the “PC Rec” channel and place the fader at the 0dB mark.

Click the PLAY button (BIG BUTTONS section) or press the [space bar] on 
the keyboard to listen.

Click the STOP button (BIG BUTTONS section) or press the [space bar] on
the keyboard to stop.

By default, the audio will start playing from the beginning of the session or 
from the beginning of the last Audio Block you recorded.

Of course, you can also listen from any specific point you choose:
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On Audacity, when you start a new project, the default tool attached to your
cursor is the Selection Tool.

The Selection Tool allows you to choose the point from which you start 
listening.

Click the cursor on an Audio Block at the point where you want to start to 
listen. A line is now visible across that audio block. Click the PLAY button 
(BIG BUTTONS section) or press the [space bar] on the keyboard to listen to 
your project from that point. Click the STOP button (BIG BUTTONS section) 
or press the [space bar] on the keyboard to stop.

You can also select a defined area to listen to. Highlight the desired area 
(by keeping the left mouse button pressed) before playing. Listening stops at 
the end of the selected area.

The Skip to Start button (BIG BUTTONS section) allows you to listen from 
the very start of your project.

You can also use the “Quick Play” feature. This feature works with 
whatever tool you are currently using. Place the cursor above the upper edge 
of the top Audio Track, over the Time Ruler section. The cursor changes into 
a hand with a pointing finger. Click from the desired point to listen. A green 
arrow appears and moves from that point as you listen. Click the STOP 
button (BIG BUTTONS section) or press the [space bar] on the keyboard to 
stop. “Quick Play” does not affect where you last clicked the Selection Tool.

More details about the way audio is played on Audacity can be found in 
‘FAQ - “Audio Track” on Audacity vs “tracks” on MDs’ (p.16).

9



Step 7 – Edit

Selection Tool

The Selection Tool is the default tool when you start Audacity. With the 
Selection Tool you can:

- Select a precise point of the recording
(click once on the desired point)

- Select a section of the recording
(stay clicked and highlight the desired portion)

- Select an entire Audio Block
(double-click on the desired block)

When a portion of the recording is highlighted, the boundaries can be 
adjusted later. Place the cursor on either side of the highlighted section; 
it changes into a sideways hand pointing one finger, which allows you to 
change the selection.

Delete:

Select the portion of the recording you wish to delete. Select Edit > 
Delete or press [delete] on the keyboard.

Copy / Cut / Paste:

This follows the same principles than a text editing program.

Select the portion of the recording you wish to copy. Select Edit > 
Copy or press [ctrl+c] on the keyboard.

To cut, select Edit > Cut or press [ctrl+x] on the keyboard. The 
selection is deleted from its original place and ready to be pasted 
somewhere else.
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To paste, you have two options:

1. Select the precise point of the recording where you want your 
copied portion to be INSERTED. Select Edit > Paste or press 
[ctrl+v] on the keyboard.

2. Select a portion of the recording you wish to be REPLACED by 
your copied selection. Select Edit > Paste or press [ctrl+v] on 
the keyboard.

Duplicate

Select the portion of the recording you wish to duplicate. Select Edit > 
Duplicate or press [ctrl+d] on the keyboard. Your selection is copied at 
the same place in time but on a new Audio Track below, in last place of 
the existing Audio Tracks of the session. Sometimes you may have to 
scroll down to see it.

Split

Select the precise point of the recording where you want the audio 
block to be split in two. Select Edit > Clip Boundaries > Split or press 
[ctrl+i] on the keyboard.

You can also split two points at once, by selecting a portion of the 
audio block you wish to be split into a new independent block (the 
original audio block in now split in three parts).

Zoom Tool

The Zoom Tool allows you edit more precisely.

Left-click to zoom in or right-click to zoom out.

You can look closely at a portion of the session by selecting it (as you 
would with the Selection Tool) using the Zoom Tool.
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Time Shift Tool

This tool may be best described as the “moving tool”. Use it to move 
individual audio blocks.

Note:
Audio blocks cannot be moved on top of each other.

Sometimes you may have to find creative ways
to move an audio block to the desired place
(for instance using Copy/Paste or Duplicate).

Note:
The yellow line that appears sometimes

when using the Time Shift Tool
indicates that the audio block you are moving

is lined up perfectly with another one
or that you have reached the end of the session.

Adjusting volume

You can adjust the volume of an entire Audio Track using the Gain 
Slider. All audio placed on that track is affected equally. This is the 
simplest way to adjust volume.

To adjust the volume of a single audio block or a portion of the 
recording, use the Envelop Tool (see ‘More Editing’, p.15).

More Editing features can be found in the paragraph ‘More Editing’ of 
this manual (p.15), or in the full Audacity Manual (Click on Help > Manual
or go online: manual.audacityteam.org).
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Step 8 – Import audio

Just like a voice through the microphone, you can record anything that 
comes through the desk, such as from a MiniDisc or a CD, following the same
procedures outlined above.

If you have music in digital form (i.e. as digital files such as .mp3 or .wav), 
you can import it directly into your Audacity session, without having to listen to
it while it’s being recorded.

Go to File > Import > Audio. A new dialog window opens. Find and select 
the desired audio file, click on Open.

The imported audio will appear as a new audio block , placed at the 
beginning of the session, on a new Audio Track below, in last place of the 
existing Audio Tracks of the session. Sometimes you may have to scroll down
to see it.

Note: It may take a moment to import an audio file, depending on its size.

Remember to save before you do anything else!

Additional Notes:

- You can ‘rip’ audio from a CD directly from the studio’s computer, using
the program called “CD Ripper”. Ripping a track from a CD and 
importing it into Audacity is much faster than recording it in real time.

- You can also quickly change the digital format of an existing audio, for 
instance to make it smaller in size so it is faster to import, using the 
program called “MediaHuman Audio Converter”.

Both these programs are available directly from the desktop. If unsure how 
to use them, ask a member of the Production or Training team.
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Step 9 – Export Audio

This is the last step to make your programme listenable by others.

When you save your session, you are saving it as an Audacity file. That 
means it can only be opened with a device (computer, laptop or tablet) that 
has Audacity installed on it. In order to make your programme listenable by 
others (and particularly the CD/USB players at 5EBI), you must EXPORT 
your session:

- Once you are perfectly happy with your programme and it is saved,
go to File > Export Audio.

- You may get a little message telling you that your session will be 
mixed to a stereo file. Click OK.

- Then a dialog window opens, with several fields to fill out regarding
metada. You may choose to fill out or amend all the info, or you 
can just ignore this entirely (it won’t affect the audio). Click OK.

- Finally, a “save” dialog window opens.
Choose the right place (see ‘FAQ - Saving on a USB key’, p.17) 
and give the audio file an appropriate name (see ‘FAQ – Naming 
your file’, p.18). Click SAVE.

Exporting audio may take a little while, depending on the length of your 
session.
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More editing

Envelop Tool

This tool allows you to change the volume of a portion of the recording,
without affecting the rest of the audio in the Audio Track.

As soon as you click on the Envelop Tool in the Tool Box, the volume 
of all the audio in your session can be edited.

Click on the blue line at the top of the audio. A point is created. When 
you move this point down, the volume is affected accordingly.

To change the volume of an entire audio block, place the point at the 
end of the audio block.

To change the volume of a portion of audio only, make two points: one 
at the beginning of the portion you want to change and one at the end. 
Then, make more points IN BETWEEN to change the volume as desired.
That way, the volume of the rest of the audio block is unaffected.

Fade out

This function allows you to create a fade out (at the end of an audio 
that ends abruptly, for instance).

Highlight the portion of audio you want to fade out. Click on Effect > 
Fade Out.
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Full Manual

When it comes to editing audio with Audacity, your imagination is the 
limit; it is only a case of knowing how to do it!

Once you are confident with all the tools and functions outlined in this 
manual, Audacity’s full manual provides a variety of other editing tools to 
play with.

Click on Help > Manual or go online: manual.audacityteam.org

FAQ

- “Audio Track” on Audacity vs “tracks” on  Mini Discs

Both Audacity and Mini Discs (MDs) use the term TRACK, but they mean 
very different things.

On MDs, a track is a block of audio, with a set length and a position on the 
MD. Tracks on MDs are horizontal (track 1, followed by track 2, followed by 
track 3, etc…).

On Audacity, an Audio Track is more like a channel on your desk. It is a 
place where one or several Audio Blocks can be placed. If you do something 
to an Audio Track, everything on it (all the Audio Blocks it contains) will be 
affected.

Example: If you change the GAIN (volume) of an Audio Track, the gain of 
everything on that Audio Track is affected accordingly. Same if you MUTE it, 
SOLO it or change the way it looks (make it smaller or bigger on the screen, 
for instance); whatever is on that Audio Track will be muted, solo-ed or will 
look different on the screen.

On Audacity, an Audio Track is also like an actual MD. It contains Audio 
Blocks in whatever order you chose and that order can be changed. But 
unlike a MD, silent gaps can be left between Audio Blocks (they don’t 
necessarily have to always touch each other) and an Audio Track is virtually 
infinite in length (see FAQ - Length of recording).
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The biggest difference is that when you press PLAY on Audacity, all the 
Audio Tracks always play at the same time.

Most of the time, you will only hear one Audio Block at a time, from the 
Audio Track that contains it, and the other Audio Tracks will be silent (empty 
at that point or muted). 

You can also hear two Audio Blocks, from two separate Audio Tracks, at 
the same time (e.g. talking + music).

In that sense, Audio Tracks on Audacity are more vertical than horizontal.

- Length of recording

Audacity will keep recording for as long as there is space available on the 
computer. For the computer in Studio 1 for instance, that means that you can 
record one big block of over 900 hours! ... Although you might have trouble 
booking the studio for that long.

However, some computers have trouble dealing with long recordings so it is
safer to record your programme in several parts, using STOP and SAVE often
(and continue recording your programme from that point). We recommend 
doing this at least every 30 minutes or so.

- Saving on a USB key

If you want to keep your work, it is essential that you save it onto a USB 
key. In order to keep the computer running smoothly, it will be ‘cleaned’ 
regularly. That means that anything that is on the computer may be deleted 
anytime. This is because in order to work properly, the computer needs as 
much free space as possible.

So do not leave the studio without a copy of your work on your USB key. If 
you forgot your USB key, ask someone from Production or Reception for 
assistance.

It is possible to save your project onto your USB key at the beginning and 
work from there the whole time. But we have found that this can cause 
problems, especially if your record long segments at a time.
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Audacity works better when your project is on the computer (somewhere 
easy to find, like the Desktop) while you work on it. Then, copy your project 
onto a USB key once it is all finished, before you leave.

Anything saved on the computer
will be systematically deleted by Production

without warning.

NOTE: Whenever you save a project, two components are created: 

1. a very small file, called projectname.aud (an Audacity file)

2. a folder called projectname_data.

The folder holds all the data (recordings and adjustments) and the .aud file
puts it all together into the Audacity project you saved. Both these elements 
must be kept together to work.

Make sure you save both components (.aud file AND _data folder) onto 
your USB key. To re-open a saved project (e.g. from your own computer), 
double-click on the .aud file.

- Naming files

Have a clear system when naming your files (Audacity projects and 
exported audio). It should contain the name of your programme and the date 
and time of broadcast.

Do not use dots ( . ) in the name. The only dot ( . ) should be at the end, 
before the type of file (.aud, .wav, .mp3, etc...). Do not use spaces or any 
punctuation and do not use part numbers at the end. Instead, use the 
following convention:

GroupProgWeekdayDateMonthTime(in 24 hours)

Example:    GreekProgTues17thDec1500.mp3
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Using simple descriptive names for your files is a good idea to stay 
organised yourself, but it is essential when it comes to exported files to be 
broadcast by someone else later, especially if they are saved on the group’s 
USB to be used in Studio 2 (On Air Studio).

USB sticks
should contain only

the tracks intended for broadcast,
clearly named and NOT in folders.

Whether your pre-recorded programme is broadcast from a USB key or 
directly from the Message Player, remember to adhere to the 5EBI production
policies:

1. Pre-recorded programmes must NOT include ANY regular group 
sponsorship messages.

These will be played from the Message Player as per the 
agreement between your group and 5EBI.

2. Any one-off sponsorship announcement (pre-recorded message or
on-air announcement / live read) MUST be detailed on the cue 
sheet.

This is essential to avoid inadvertently breaching our licence (too 
many sponsorship messages per hour).

3. All pre-recorded programs must be delivered IN TWO PARTS or 
more.

Use the same naming convention.

Example: GreekProgTues17thDec1500.mp3
GreekProgTues17thDec1530.mp3

These parts may be played continuously or allow for sponsorship 
messages to be played in between, depending on what’s needed 
at the time of broadcast. Failure to do so may result in 
sponsorship messages being inserted in your programme at the 
wrong place.
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- STOP or PAUSE the recording?

When you pause and resume a recording, you end up with one single 
Audio Block, which may make things more simple for some people (similar 
than recording on MD).

However using PAUSE is only a good option if you do not intend to do any 
editing. That’s because no mark is left on the Audio Block of when you 
paused and resumed your recording. So if you need to go back and clean up 
a little mishap, it will be impossible to find it quickly. Same thing if you need to
insert something or swap the order of things you recorded.

The bigger the Audio Block, the longer it will take you to listen to your 
recording to find that little section you need to edit… Also, it increases the risk
of the computer malfunctioning (see ‘FAQ - Saving on a USB key’, p.17).

NOTE:
Using STOP is preferable

because it makes it clearer
what you have recorded and when.

This makes any future editing much easier and faster.

Hint: If possible, each Audio Block should be edited quickly, immediately
after it is recorded / imported, and moved in the right place if

necessary. Then SAVE, delete any empty Audio Track you may have
as a result, select the point from which you want to continue your

recording, SAVE, get ready and click RECORD.
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- The cursor’s function changes depending on where it is placed!

You may have selected a tool from the Tool Box, but it will only operate 
when you place the cursor on the audio.

Depending on where the cursor is, its function changes. You know this is 
happening as the cursor changes shape (arrow, tool, hand, finger pointing, 
sideways finger, etc...) as described in this manual.

Change the view size of an Audio Track:

Place the cursor at the bottom edge of the Audio Track, anywhere in 
the session. The cursor changes into a vertical double arrow. Click 
and drag to the desired size. This is a handy tool when you have 
multiple Audio Tracks and you want to see them all without having to 
scroll up and down all the time.

- Keep your session tidy

Through the processes of recording and editing, you may find yourself with 
a large number of Audio Tracks. It is a good idea to stay tidy:

1. Delete Audio Tracks that are unnecessary or empty (click on the 
cross on the top left of the Audio Track).

2. Adjust the size of the Audio Tracks so you can see them all at once. 
Place the cursor anywhere on the top or bottom boundary of an Audio
Track. It changes into a vertical double arrow. Click and adjust.

3. Keep related Audio Tracks close to each other, such as when a new 
Audio Track is created (with Duplicate for instance). To change the 
order in which the Audio Tracks are displayed, place the cursor on 
any empty area of the left-hand side panel (around where the Gain 
Slider is, for instance) and click and drag it to the desired place.

Always remember
the first rule of audio recording:

HAVE FUN!!

21


